Přeskočit na obsah
Podpora i pro starší verze PHP

Zůstaňte v bezpečí s rozšířenou podporou PHP

Chcete, aby váš web zůstal v bezpečí a šlapal jako hodinky, i když běží na starší verzi PHP bez oficiálních aktualizací? Zbavíme vás starostí s bezpečnostními hrozbami, abyste nemuseli okamžitě řešit přechod na aktuální verzi.

Máte starší verzi PHP?

Kdy si vybrat rozšířenou podporu

1

Chcete bezpečný web

Starší verze PHP nejsou podporovány bezpečnostními aktualizacemi. Po skončení oficiální podpory PHP je tím pádem váš web vystavený riziku útoků. To může vést například ke krádeži citlivých dat nebo zneužití vašeho webu k šíření malwaru.
2

Chcete odložit aktualizaci

Díky naší rozšířené podpoře váš web udržíme bezproblémově funkční i po skončení oficiální podpory vaší verze PHP. Získáte tak více času na aktualizaci, aniž byste museli dělat kompromisy, pokud jde o bezpečnost.
3

Chcete být flexibilní

Naše rozšířená podpora PHP vám umožňuje kdykoliv aktualizovat na nejnovější verzi PHP i vrátit se zpět, pokud bude potřeba. Po aktualizaci ji můžete taky snadno zrušit v nastavení.

Zůstaňte v bezpečí s rozšířenou podporou PHP

Lepší si to pojistit, než pak litovat. Bez rozšířené podpory se weby, které používají staré verze PHP postupně stávají stále více zranitelnými vůči bezpečnostním hrozbám. Jakmile PHP komunita ukončí aktivní podporu, neaktuální verze už nedostávají automatické bezpečnostní aktualizace. 


I když nabízíme podporu i pro starší verze, doporučujeme vám aktualizovat na nejnovější verze PHP. Kromě bezpečí získáte také lepší funkce, výkon a nepřetržitou podporu komunity.

Vyzkoušejte náš hosting

Vyberte si ten pravý balíček, ať už máte firemní stránky nebo třeba našlapaný e-shop.